Introduction
No contents entries on this page
Contents
Topic functions menu
Menu
This is the first topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

Mailing List Wizard (MLW) is designed to help you with processing and converting your mailing lists. It is able of excluding duplicated addresses, correcting misspelled addresses using unique algorithms, filtering lists by varied criteria, merging and split the lists, and making exclusions from address lists using an additional list. MLW can supplement mailing lists with address owner names using information from other lists, delete address owner names from mailing lists, sort emails in mailing lists, and also many other things. MLW is a single software product that combines functions of several programs for mailing list processing.

The program works in a wizard mode: it will prompt you step by step to choose action type; to choose a file the action is to be taken upon (source file); to choose a file the results to be saved into (destination file); to choose action settings and to specify additional files to be involved in the action.

When an operation is being performed, the results are stored in a temporary file on disk, and they are moved to the destination file only after the action is successfully completed. This allows interrupting an action in any phase without a risk of losing data any changes to files involved in the action are made only upon its completion. The temporary file is created in the same directory where the destination file is to be stored. Therefore, you need to have enough of free space on your disk so the temporary file could be saved.

During an action, the program is displaying a real-time log showing the action progress. For example, when exclusion of duplicated addresses is being performed, all the duplicated addresses found will be written to the log along with line numbers. Besides, the log contains statistic information such as number of lines processed, action execution time, etc. When processing large mailing lists, the number of entries in the log might exceed 100000, and refreshing the log on the screen might take system resources comparable to resources needed for the list processing itself. Therefore only first 60 K of the log are displayed real-time (about 1500 lines).

The whole log is stored in a temporary file in the MLW directory. After the action is completed, you can save the log from temporary file to any other file, open and view it with a text editor. You can also choose the option "Statistics only in this window" if you want only important information and statistics to be shown real-time (total about 5-20 lines during an action).

MLW supports a single mailing list format where each line contains only one address. Possible address syntax is the following:

"John Smith" <jsmith@email.com>

John Smith <jsmith@email.com>

<jsmith@email.com>

jsmith@email.com

John Smith jsmith@email.com

The following address syntax variants will be wrong:

<jsmith@email.com> John Smith

jsmith@email.com, John Smith

<jsmith@email.com> "John Smith"

John Smith, jsmith@email.com or jsmith@hotmail.com

"John and Jane" jsmith@email.com, janesmith@email.com

Addresses with the above wrong syntax can be converted into conventional format using the syntax correction feature.

© 2016 EMMA Labs All rights reserved.


Choose the action
No contents entries on this page
Menu
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

The wizard performs one action at a time. If you need to perform more than one action (e.g., to concatenate two lists and to remove duplicates), return to this page and choose the next action "Remove Duplicated Emails" after the first action is completed.

Description of the actions:

·Remove duplicated emails

·Split mailing list

·Concatenate two lists

·Exclude emails from list

·Make the list rich

·Make the list poor

·Correct emails syntax

·Filter emails

·Sort emails in mailing list


Choose the source file
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

Choose the file the action to be taken upon. Some actions (e.g. "Concatenate two lists") involve two source files; in this instance you will be prompted to choose the second source file on next pages of the Wizard.

When an operation is being performed, the results are stored in a temporary file on disk, and they are moved to the destination file only after the action is successfully completed. This allows interrupting an action in any phase without a risk of losing data any changes to files involved in the action are made only upon its completion. The temporary file is created in the same directory where the destination file is to be stored.

A source file and a destination file can be the same. Please note that unregistered copy of the program processes only first 250 lines of a source file. So, if the source file and the destination file are the same and the source file exceeds 250 lines this will result in file truncation.


Choose the destination file
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

The results of successfully performed action will be saved in a destination file. When an operation is being performed, the results are stored in a temporary file on disk, and they are moved to the destination file only after the action is successfully completed. This allows interrupting an action in any phase without a risk of losing data any changes to files involved in the action are made only upon its completion. The temporary file is created in the same directory where the destination file is to be stored.

A source file and a destination file can be the same. Please note that unregistered copy of the program processes only first 250 lines of a source file. So, if the source file and the destination file are the same and the source file exceeds 250 lines this will result in file truncation.


Choose the exclude file
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This file is involved in the action "Exclude emails from list", which excludes from the source file all the addresses listed in the exclude file.

See the action description for more details.


Choose the donor file
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This file is involved in the action "Make the list rich". Essentially, the action adds user names from the donor file to e-mail addresses in the source file. The action will also exclude all invalid and duplicated addresses, therefore we recommend that you first run the address syntax correction procedure.

See the action description for more details.


Syntax correction settings
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

These settings are used in the syntax correct procedure. See the action description for more details.


Choose a file to be appended
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

A file to be appended to a source file is to be chosen for the "Concatenate Lists" action. This very simple action, actually, is line-by-line copying of two files into one file. Addresses are not checked for syntax errors, but you can automatically exclude all empty or too short lines (less than 6 characters) that in no way may contain an e-mail address.


Filter settings
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

These settings are used for source file filtering. For more details about settings, see the action description.


Sort settings
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

These settings are used for source list sorting. For more details about settings, see the action description.


Split settings
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

These settings are used for list splitting. For more details, see the action description.


Run the action
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

When an operation is being performed, the results are stored in a temporary file on disk, and they are moved to the destination file only after the action is successfully completed. This allows interrupting an action in any phase without a risk of losing data any changes to files involved in the action are made only upon its completion. The temporary file is created in the same directory where the destination file is to be stored.

Once an action is successfully executed, the Wizard will stop running. If you want to execute one more action, check the option "Return to the first page...", so that the wizard return to the action selection page upon an action is completed.


Remove duplicated emails
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action removes duplicated and wrong addresses. The list of removed addresses is displayed in the log in the following format:

DUP 6744: <mbdil@prodigy.net>

INV 6955: "E-mail the

DUP 7126: custcare@investors.com

DUP 7229: copyright@yahoo-inc.com

DUP 7241: "Send comments" <letters@forbes.net>

Each line starts with three-letter code (DUP - duplicated address; INV - wrong address), followed by the line number, colon, and the address proper.

Duplicated emails are emails with the same address:

John Smith <jsmith@email.com>

JSM <jsmith@email.com>

are duplicated.

MLW doesn't attempt to correct address syntax during this action, so we recommend that you run address syntax correction procedure first.


Split mailing list
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

You can use this action to split a source file into several files. Please note that during the splitting procedure bad addresses won't be written to the output files, so probably it would be advisable to run the address correction operation first. Note that output files are always given names different from that of the source file, so the source file cannot be damaged or overwritten. The following splitting modes are supported:

Splitting by file size

You can set the maximum size for output files. If, for example, the size of source file is 110 K, and the size of output file is set to 50 K, you will get three files after splitting: two 50 K files and one 10 K file. Addresses are written to the output files in the same order as in the source file.

By number of addresses

If you set maximum number of addresses in the output file to 1000, and the source list contains 3500 addresses, you will get four files: three containing 1000 addresses and one with 500 addresses. Addresses are written to the output files in the same order as in the source file.

By change of the first-level domain

Obviously, prior to processing a file, address sorting by the first level domain is to be performed. Suppose you have a giant list and you want to save all addresses from .COM, .NET and .ORG domains contained in it to separate files for each domain. To do that, you have to sort the source list first and then split it by the first-level domain (separate files with addresses will be created for each domain, their total number may be up to about a hundred: .IT, .JP, .ES, etc.). After that, remove contents of files with .COM, .NET. and .ORG addresses (depending on the chosen pattern, they may be named, for example, mylist.txt.COM, mylist.txt.NET, mylist.txt.ORG) from the source file. Then delete all files except the source file and mylist.txt.COM, mylist.txt.NET, mylist.txt.ORG. So, the task can be solved just in three MLW actions.

By change of the second-level domain

The same as above. However, please note that change of the first-level domain also accounts. For example, addresses from domains mysite.com and mysite.org will be written to different output files.

By change of mailbox name

Just in the same way, the source list needs to be sorted by mailbox name first. Difference in domain names doesn't account, so addresses webmaster@microsoft.com and webmaster@mailutilities.com will be written to the same output file.

Besides, you have to specify the output file naming schema. The following variants are possible:

Add number

Each output file will be assigned a number in ascending order starting from 1. For example, the source list name is mylist.txt and three output files are generated, then they will be named mylist.txt.001, mylist.txt.002 and mylist.txt.003.

By the first-level domain of the first address

For example, we are splitting the following file by the first-level domain change:

jsmith@email.com

jane@email.com

andrian@email.net

andrian@email.org

We will get three output files: mylist.txt.com, mylist.txt.net and mylist.txt.org. Now assume we are trying to split unsorted file by the first-level domain name:

jsmith@email.com

andrian@email.net

jane@email.com

andrian@email.org

MLW will create files mylist.txt.com and mylist.txt.net. Then it will reach the address jane@email.com, the first-level domain will change (from .net to .com) and a new file will be created, named mylist.txt.com according to the settings chosen. The file with the same name created earlier will be overwritten without warning.

By the second-level domain of the first address

In the same way as the above. Theoretically, this naming mode should be only used when splitting a file by a second-level domain. However MLW allows using it under any file splitting mode. That's why the name of the mode contains the words "...the first address", as addresses written to a file may belong to different domains, regardless of the output file naming mode chosen.

By the mailbox name of the first address

Absolutely similar to the above two naming modes.


Concatenate two lists
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This very simple action, actually, is line-by-line copying of two files into one file. Addresses are not checked for syntax errors, but you can automatically exclude all empty or too short lines (less than 6 characters) that in no way may contain an e-mail address.


Exclude emails from list
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action excludes from the source file all the addresses listed in the exclude file. Exclude file can be also referred to as a stop-list. Address syntax in a source file and in an exclude file may differ. E.g., a source file contains the following lines:

John Smith <jsmith@email.com>

jane@email.com

And the exclude file contains the following lines:

jsmith@email.com

"Jane Morgan" <jane@email.com>

Despite the address syntax is different, both addresses will be excluded from the source file (more exactly, they won't be saved in a destination file). The list of excluded addresses in the log has the following format:

INV 1049605: "WHAT?" <WHAT>

DUP 1051097: mp3help@sandh.com

DUP 1051098: "Kristoff Batizy" <kristoff.batizy@nau.edu>

DUP 1051099: pr@netdragons.com

DUP 1051100: "to Postmaster" <postmaster@dngmail.com>

Loading the exclude file 'D:\exclude-list.txt'

EXC 10: jpiracy@adobe.com

EXC 17: debbib@bsa.org

EXC 18: roni.singleton@dittus.com

Each line starts with the three-letter code (DUP - duplicated address; INV - invalid address; EXC - excluded because contained in the exclude file), followed by the line number, colon, and the address proper.

MLW doesn't attempt to correct address syntax during this action, so we recommend that you run address syntax correction procedure first.


Make the list rich
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

The action involves two files: a source file (to be enriched) and a file with user names. Essentially, the action adds user names from the second file to e-mail addresses in the first file. For example, the source file contains the following lines:

"JS" <jsmith@email.com>

jane@email.com

"Mr. Andrian" <andrian@email.com>

And the files with user names contains the following:

"John Smith" <jsmith@email.com>

"Jane Loran" <jane@email.com>

andrian@email.com

After the action is complete, the result may look as follows:

"John Smith" <jsmith@email.com>

"Jane Loran" <jane@email.com>

"Mr. Andrian" <andrian@email.com>

You can choose any of the three action modes:

·to make rich only addresses with no user name at all (jane@email.com in our example);

·to make addresses rich by using the longer name of the two available variants (in our example, "JS" <jsmith@email.com> and jane@email.com will be made rich in this way);

·to replace all names where possible. In this mode, no replacement will be made only if an address in the file with names contains no name at all (in our example, the address "Mr. Andrian" <andrian@email.com> won't be replaced by andrian@email.com in neither of the three modes).

The action will also exclude all invalid and duplicated addresses, therefore we recommend that you first run the address syntax correction procedure.


Make the list poor
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action removes all user names from a source list, so the destination file will contain e-mail addresses only. Addresses with wrong syntax are written to the destination file unchanged. We recommend that you run address syntax correction procedure first.

For example, a source file contains the following lines:

"JS" <jsmith@email.com>

jane@email.com

bzzzzz......

"Anna" <anna@@@email.com>

"Mr. Andrian" <andrian@email.com>

Upon processing, the list will look as follows:

jsmith@email.com

jane@email.com

bzzzzz......

"Anna" <anna@@@email.com>

andrian@email.com

In this example, the second and the fourth lines were not processed, and they were written to the destination file unchanged.


Correct emails syntax
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action corrects wrong e-mail address in a source file using unique algorithms. Action result example:

SRC 11: jpiracy@adobe.comjB

NEW 11: jpiracy@adobe.com

SRC 467: "Greg A. Saville" <gregsa@teleport.com">

NEW 467: "Greg A. Saville" <gregsa@teleport.com>

SRC 724: "martyb" <martyb@ultraint.com%20(train%20to%20trane)>

NEW 724: "martyb" <martyb@ultraint.com>

SRC 733: "MAXOMENOS" <maxomenos@SPAM=DEATH.hushmail.com>

NEW 733: "MAXOMENOS" <maxomenos@hushmail.com>

SRC 743: tycho@penny-arcade.com,gabriel@penny-arcade.com

NEW 743: tycho@penny-arcade.com

SRC 772: krodim@hotmail.comt

NEW 772: krodim@hotmail.com

SRC 1263: "info@spinnaker.co.jp" <//info@spinnaker.co.jp>

NEW 1263: "info@spinnaker.co.jp" <info@spinnaker.co.jp>

SRC 2267: "Laurent Clevy" <lclevy@club-internet.fr@subject=[ADF_FAQ]>

NEW 2267: "Laurent Clevy" <lclevy@club-internet.fr>

SRC 2480: "guylhem@metalab.unc.edu" <guylhem@LDP_NO_SPAM.metalab.unc.edu>

NEW 2480: "guylhem@metalab.unc.edu" <guylhem@metalab.unc.edu>

SRC 3955: "abuse@ihateclowns.com" <abuse@ihateclowns.com,rodneyb@ihateclowns.com>

NEW 3955: "abuse@ihateclowns.com" <rodneyb@ihateclowns.com>

SRC 4083: abuse@bfp.net)

NEW 4083: abuse@bfp.net

SRC 4229: (djackson@aol.net)

NEW 4229: djackson@aol.net

SRC 11832: "Daniel Stenberg" <daniel_at_haxx.se>

NEW 11832: "Daniel Stenberg" <daniel@haxx.se>

SRC 13550: "lena@lenagames.com" <Lena%20Games>

NEW 13550: "Lena Games" <lena@lenagames.com>

SRC 19699: mailto:kurtcpa@bright.net

NEW 19699: kurtcpa@bright.net

SRC 19846: "JAMM <bo.begole@sun.com>" <JAMM%20<bo.begole@sun.com>>

NEW 19846: "JAMM <bo.begole@sun.com>" <bo.begole@sun.com>

We achieved 100% error correction in real text address lists we had. However, we suppose MLW to restore 95% of theoretically restorable addresses. Addresses are often written in exotic ways, e.g. (my)*(email)!(com) for spam-protection purposes. Intellect of our software cannot match human fantasy so far.

You can try to recover EmlBugs.LST (this file is placed in the MLW installation folder) to view MLW email addresses correction power.

No correct address can be damaged by this action: Mailing List Wizard only attempts to correct incorrect addresses. The list of processed addresses is stored in the log as shown above. Each line starts with the three-letter code (SRC - source address; NEW - corrected address; INV - invalid address, recovery failed), followed by the address line number, colon, and the address proper.

The Wizard will also offer you the following options:

Remove ?subject= from addresses

Nominally, providing message subject together with e-mail address is quite allowable, but in most mailing lists this is unnecessary.

Add mailbox (user-defined) to domains with no mailbox

Some addresses in a list may be absolutely unrecoverable, e.g.:

NetSoap <netsoap.com>

Jane Smith <http://www.jsmith.com>

mycorp.net

Sergio <mailto:sergio.com>

MLW cannot detect a mailbox if it is not contained in an address. If this option is disabled, all addresses of the kind will be considered invalid. If the option is enabled and a mailbox is defined (e.g. "info"), the addresses will be restored as follows:

NetSoap <info@netsoap.com>

Jane Smith <info@jsmith.com>

info@mycorp.net

Sergio <info@sergio.com>

Remove user-defined substring.

MLW will attempt to remove the defined substring from all addresses in the list, both correct and incorrect ones (prior to the restore procedure). The string is case-sensitive (if you set it to "REMOVEIT", the substring "RemoveIt" won't be removed). The substring is searched for throughout the entire address line, including address owner name, if any.

Recovery emails by known domains list

If this option is enabled, MLW will recovery emails without first-level domain like mike@hotmail, jane@aol to mike@hotmail.com and jane@aol.com. You can add any number of domains to domains list.

Remove known 'REMOVEIT' substrings

This option may affect on valid emails. Addresses like mikeREMOVEIT@hotmail.com and jane@NOSPAMaol.com are syntactically correct and may exist. If this option is on, MLW will try to recovery such emails to mike@hotmail.com and jane@aol.com.

Verify emails by first-level domains list

It is the simple check procedure, it compare the first-level domain (e.g., '.com' for jane@somesite.domain.com) with all domains in list. But it helpful to remove 'antispam jokes' in mailing lists, like hahaha@dont.spam, someone@invalid.address and so on.

Delete unrecovered addresses

If the option is disabled, an address which recovery failed would be written in the destination file unchanged.


Filter emails by mask or by regular expression
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action filters addresses from a source file in several ways. You can filter the addresses which:

contain or don't contain the defined substring. You can enter several substring separated by comma:

info@, support@, postmaster@

match or don't match the defined mask. You can use metasymbols "*" and "?". "*" means "any substring" (including empty), and "?" stands for any single character; e.g. a*@b??.com matches with a@bcc.com, acc@bcc.com, and it doesn't match a@bc.com. You can also define more than one mask, comma separated:

info@*, support@*, *master@*

match or don't match the defined regular expression. Regular expressions are alike masks in many respects, but they are a much more powerful search tool. For regular expression syntax description, follow the following links:

http://www.perl.com/CPAN-local/doc/manual/html/pod/perlre.html

http://www.python.org/doc/lib/re-syntax.html

http://perso.magic.fr/roumazeilles/regex.htm

http://www.boost.org/libs/regex/index.htm

You can define only one regular expression to search for matches and only one regular expression to search for mismatches.

Depending on whether the option "Apply filters to entire address lines including user names" is enabled or disabled, the search for matches (in all the three modes) will be done either over e-mail addresses only (jsmith@email.com), or over entire address lines including names ("Jane Smith" <jsmith@email.com>).

Irrespective of whether the option is enabled or disabled, the filters are only applied to correct addresses in the list. Therefore we recommend that you run the address syntax correction procedure first. Incorrect addresses will be either saved unchanged, or not saved, depending on the "Delete invalid emails" option status.

You can also turn on "Verify emails by first-level domains list" option for advanced detection of invalid emails. It is the simple check procedure, it compare the first-level domain (e.g., '.com' for jane@somesite.domain.com) with all domains in list. It helpful to remove 'antispam jokes' in mailing lists, like hahaha@dont.spam, someone@invalid.address and so on (note, that emails in example are syntactically correct).

You can also use the option "Remove addresses with more than 5 numeric characters in mailbox name". If it is enabled, the following addresses will be deleted from the list:

23823-98103@compuserve.com 192.15.210.5@abuse.com mx0228443@email.com

And the following addresses won't be subject to filtering:

as123@eml345.com

abc@x123456.com

"Jane 1977-05-06" <jsmith@email.com>

This action upon a list of one million addresses may take from a few seconds to several minutes, depending on the number and complicacy of filters used. It will take longer if regular expression filters are used.


Sort emails in list
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

This action sort e-mail addresses in a source file alphabetically or by email/domain. Note, that invalid emails will removed during the operation, and we recommend that you first run the address syntax correction procedure.

Offered sort options in examples:

Soft emails by whole line.

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

ccc@911.ccc.ar

aaa@911.ccc.uk

> > > >

aaa@911.ccc.uk

All <bbb@aaa.com>

ccc@911.ccc.ar

ccc@911.ccc.com

jim <aaa@aaa.com>

Max <aaa@bbb.com>

Soft emails by email only.

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

ccc@911.ccc.ar

aaa@911.ccc.uk

> > > >

aaa@911.ccc.uk

jim <aaa@aaa.com>

Max <aaa@bbb.com>

All <bbb@aaa.com>

ccc@911.ccc.ar

ccc@911.ccc.com

Soft emails by domain.

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

ccc@911.ccc.ar

aaa@911.ccc.uk

> > > >

ccc@911.ccc.ar

ccc@911.ccc.com

aaa@911.ccc.uk

All <bbb@aaa.com>

jim <aaa@aaa.com>

Max <aaa@bbb.com>

Soft emails by first-level domain.

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

ccc@911.ccc.ar

aaa@911.ccc.uk

> > > >

ccc@911.ccc.ar

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

aaa@911.ccc.uk

Soft emails by second-level domain.

Max <aaa@bbb.com>

All <bbb@aaa.com>

jim <aaa@aaa.com>

ccc@911.ccc.com

ccc@911.ccc.ar

aaa@911.ccc.uk

> > > >

All <bbb@aaa.com>

jim <aaa@aaa.com>

Max <aaa@bbb.com>

ccc@911.ccc.ar

ccc@911.ccc.com

aaa@911.ccc.uk

If Reverse mailing list sorting option is ticked, emails will be sorted in reverse direction.


Registration
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

You can register your copy of Mailing List Wizard via RegNow registration service using any major credit card. Volume discounts are available. You can register on-line, using fax, toll-free phone, by check or wire transfer. Money orders are also accepted.

On the Internet, go to our Web page and follow the link "Purchase Mailing List Wizard".

On payment approval, we'll send you the registration key, which will remove all limitations. Your registration will be valid for all future versions of Mailing List Wizard.


Unregistered copy limitations
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

The unregistered version of Mailing List Wizard is almost fully functional. However, it has one limitation — it process first 250 lines of mailing list only. Also, we can provide only limited support (and with low priority) to unregistered users.

When you'll register, you'll get the registration key (serial number) which will remove the limitation. Your registration key will work for all future versions of Mailing List Wizard (or we may provide you with the new key, if the keys will be changed for some reason).


Advanced Email Extractor
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

Advanced Email Extractor 3 (EmEx 3) is designed to extract e-mail addresses from web-pages on the Internet (using HTTP and HTTPS protocols) and from HTML and text files on local disks. EmEx 3 supports operation through a proxy-server and works very fast, as it is able of loading several pages simultaneously, and requires very few resources. It is possible to launch EmEx 3 in fully automatic mode through the command prompt.

EmEx 3 is intended to collect information (e-mail addresses, phone numbers, ICQ/MSN/Skupe UINs and many others) from public sources in Internet.

The most common issues, which appeared in our other smart solution - Advanced Email Extractor (AEE), were solved in EmEx 3. Also, we took into account the newest technologies of email addresses protection from extracting and collection.

The software interface is more simple and handy and program's features are almost unlimited.

More 300 search engines over whole world can process your queries now. We constantly track the actuality of script databases for processing of search engines results, so you don't need to update the software if a search engine changes the format of data. You will get the updated settings with every run of EmEx 3.

Take a look to a short list of EmEx 3 features:

·Data search in different sources including search engines

·Support of more than 300 search engines (including Yahoo, Google, MSN)

·Simplified HTTP authorization on such websites as web forums or paid services

·Search limitations: by country, domain, document code page

·Customizable list of exceptions

·Black and white lists

·List of ignored domains

·Filter by keywords with support of logical expressions

·Anti-flood filter to regulate load on scanned websites (anti-hammer);

·Scheduler

·Dynamic replacement of document's content

·Masking by User-Agent

·Filters by MIME-types of the scanned document

·Mode of multi thread scanning which enables to process up to 50 documents at once

·Limitation of loading speed

·Daily updated script schemes for information recognition

·Proxy support

·Daily updated lists of proxy servers

·An ability to form non standard search templates without updating the application

·and much more!

EmEx 3 works under XP/Vista/Windows 7/Windows 8 with Microsoft Internet Explorer 7.0 or higher installed. It will never go out-of-date - it will become better and better, it's capabilities will expand with every new release of Internet Explorer.

You can download program free from our site.


High Speed Verifier
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

High Speed Verifier (HSV) is a high-speed software designed to check e-mail address for existence. HSV is capable of checking thousands of addresses per second. It can easily deal with mailing lists containing tens millions of addresses; moreover, it is with this list size that the program's highest performance can be achieved.

HSV detects about 20-30% of invalid addresses in a mailing list, though theoretically it is possible to detect up to 60-70% using a software product. This figure seems relatively small, but actually it might make 10% of a list. Besides, HSV provides for optimal checking mode in terms of time and data traffic. More thorough checking (with which the rest 40% of invalid addresses could be detected) takes 10 times longer and requires 5 times greater traffic for each address, hence it's not that advisable with huge lists.

We are pleased to offer you other software product designed to check e-mail addresses for existence — High Speed Verifier (HSV), which performs the DNS check.

High Speed Verifier is offered as a solution for quick removal of garbage from lists with millions of addresses. Growth of the HSV operating rate with longer lists is ensured by the fact that HSV stores the results of all queries to DNS servers in RAM cache, so, with longer lists the rate of cache hits is greater.

HSV is the first professional software designed to check huge mailing lists, it is created by professionals for professionals. We hope with HSV your business will be more effective and successful, and you will enjoy using our product.

You can download program free from our site.


Web Server
No contents entries on this page
Go to previous topic
Go to home topic
Go to next topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

On the web-site you can find the complete list of our software products and the latest news, download trial versions of the products, and register your software.

·Mailing List Wizard home

·Emex 3 home

·High Speed Verifier home

·What's new on our server

Most of our products are being updated once a month on the average. Don't forget to visit our site, we are always glad to see you! Should you have any questions or suggestions, please, contact the technical support service.


Technical support
No contents entries on this page
Go to previous topic
Go to home topic
This is the last topic

  • Scroll to top of this topic Scroll to Top of Page

  • Print the current topic Print Topic

  • No expanding elements on this page Show/Hide Expanders

Our technical support service is always glad to help you and to answer any your questions. Please, keep to the following rules when contacting the technical support service:

·If your question concerns incorrect operation of the software, do not forget to provide the version number of your operating system and service/upgrade pack.

·Please, include any additional details you see appropriate so that the developers could reconstruct your exact situation in the lab.

·If you are a registered the user, specify your serial number or number of the order. It will help us to process your inquiry faster.

You can contact the technical support service via web - http://www.emmalabs.com/support/. We also recommend visiting our web-site where you can find additional information on the about our products.